tsocks не перенаправляет соединение

Запустите эту команду, не нужно перезапустить любой сервис и сервер:

# setenforce 0

Чтобы проверить статус SELinux:

# getenforce

или

Изменить файл / etc / sysconfig / SELINUX , чтобы включить

SELINUX=disabled

. Для этого потребуется перезагрузка.

0
07.04.2014, 16:05
1 ответ
[1125723]Я установил [1126202]LD_PRELOAD[1126203] вручную в [1126204]libtsocks.so[1126205] и работал хорошо, я думаю, что это может быть ошибкой.

1
28.01.2020, 02:53

Теги

Похожие вопросы